Вот такой баг



  • Короче дело такое: на одном акке когда захожу в игру все нормально-Пронта с нормальными новогодними декорациями и такая,какую я ее всегда знал.
    Когда захожу с другого начинается все с окна загрузки,что и насторожило,другая заставка с иероглифами сбоку -совсем другая пронта совсем с другими домиками ,без декораций,с цветущими деревьями. Что за баг? Клиент один и тот же-МОТРовский.

    !

    !

    ! [imghttp://i.piccy.info/i9/da5feedf1b0915595cd8d27e4645b272/1455733744/279833/1004742/pronta2.jpg]



  • Возможно, слишком быстрое переключение между аккаунтами, маленькая пауза между перезапуском клиента, не подгружается какой-то файл. просто подождать немного между выключением клиента и повторным запуском



  • А ты с какой ОС сидишь? У меня на XP такая же проблема, только шанс 50/50, что нормально загружусь. А пронта сама по себе иногда новая, иногда старая.



  • У меня такое и на Win7 было (если что)



  • @yasya:
    А ты с какой ОС сидишь? У меня на XP такая же проблема, только шанс 50/50, что нормально загружусь. А пронта сама по себе иногда новая, иногда старая.
    На ХР,интересно что и на одном акке такое бывает если быстро переключатся.



  • У меня и без переелючения с инроглифами иногда включается на ХР. Я уже привык)



  • На разных компах с одинаковой системой (винда, конфиг, обновления, так же обновления ро) разные Пронты.
    На ошибки мотора уже наплевать. О них нет смысла писать: не скоро пофиксят, сделают хуже, ничего не изменится, изменится после "рестарта" (большого обновления, типа апдейт эмулятора или чего там обрабатывает сам эмулятор).


Log in to reply