Кто может помочь? не могу понять в чем проблема.



  • Увидел на форуме сообщение что открыт тестовый сервер...
    1)Зашел в мирк,увидел линк патчера...прочитал топик с ошибками.
    2)Скачал патчер,сделал бекап клиента.
    3)Проапдейтил *скопированный *клиент.
    3)Манчил на тестовом...ночь пол дня,вечер.
    4)Зашел на *нормальный *сервер.
    Проблема:
    Зашел в магазин.Эрор...Рубио карту просто не видно(пустое место)
    Клацнул на ней мышкой вылетел клиент.
    Вопрос:
    Я не трогал клиент ,я специально как рекомендовалось сделал копию...Ничего не менял...из за чего могли потеряться спрайты новых карт?(Раньше ведь было все нормально)
    Кто может помочь решить проблему?(без переустановки клиента.Играю на модеме,живу в ПГТ...достать клиент тут нереально..качать не меньше недели.)



  • Попробуй в реестре удалить ветку с Рагнароком... Только учти - потеряются настройки... 🙂



  • Йокко,
    Хм..попробую..на настройки глубоко побарабану...это все восстановимо...
    Непомогло =(



  • @SigMond:
    Увидел на форуме сообщение что открыт тестовый сервер...

    1)Зашел в мирк,увидел линк патчера...прочитал топик с ошибками.
    2)Скачал патчер,сделал бекап клиента.
    3)Проапдейтил *скопированный *клиент.
    3)Манчил на тестовом...ночь пол дня,вечер.
    4)Зашел на *нормальный *сервер.
    Проблема:
    Зашел в магазин.Эрор...Рубио карту просто не видно(пустое место)
    Клацнул на ней мышкой вылетел клиент.
    Вопрос:
    Я не трогал клиент ,я специально как рекомендовалось сделал копию...Ничего не менял...из за чего могли потеряться спрайты новых карт?(Раньше ведь было все нормально)
    Кто может помочь решить проблему?(без переустановки клиента.Играю на модеме,живу в ПГТ...достать клиент тут нереально..качать не меньше недели.)

    Нет описания карты в клиенте => не скачан какой-то апдейт.. (с ентим описанием, разумеется)


Log in to reply