Не запускается игра после апдейта



  • После этого апдейта у меня были проблемы с настройками клавиш, они не сохранялись в файле UserKeys_s.lua что находиться в папке SaveData, и я решил удалить клиент и установить его с чистого листа. В процессе были очищены записи реестра связаны с клиентом. С сайта был скачан и установлен клиент. После установки он не запускается.

    После запуска updater.exe, введения логина и пароля, выскакивает окно "первый запуск" , при нажатии "Да" в етом окне, открываеться настройка видео , после настройки параметров и их сохранения , это окно закриваеться, и ничего не преисходит, после чего запускаю updater.exe, и снова там окно "первый запуск", настройки видео сохранены, но как запустить игру?

    Вариант2- запускаю апдейтер, ввожу логин пароль> вискакивает окно "первый запуск" оно всегда вискакивает.. но теперь я жму "нет" в нем, запускаеться гепард, полоска его загрузки доходит к концу, и выскакивает окно настроек видео,не важно что выбрать в этом окне, или пробовать его закрить, оно автоматически откриваеться снова, даже если через деспетчер задач завершать его процес Setup.exe, откриваеться снова и так без конца.. никак немогу запустить игру.

    пробовал переустанавливать пару раз, перекачивал клиент, пробовал клиент лейзи(там такая же проблема), пробовал настроит графику(Setup.exe в папке с игрой) перед тем как зупускать апдейтер, пробовал настройку графики через setfix.exe. ничего не помагает.

    скачал и установил клиент другого проекта с надеждой может он там создаст нужние раздели в реестре или что то такое, не помагает, их клиент запускаеться все работает, а с любимым мотром проблеми.

    восстановить реестр нету возможности,переустановить виндовс не вариант.

    создал тему в поддержке но на оперативный ответ не рассчитываю, возможно есть знающие люди что помогут решить проблему, или возможно откликнеться @Zeno



  • замени setup.exe в папке игры, например, на этот



  • @Elfly большое спасибо, помогло!

    после замены, запустил апдейтер, там какое то мелкое обновления скачалось, что то из этого решило мою проблему, игра запускаеться.



  • @Elfly, спасибо, была та же проблема, теперь все работает.



  • спасибо огромное, помогло



  • "спасибо огромное, помогло" это мягко сказано, это божественное вмешательство какое то, перепробовал все какие только можно танцы с бубнами, ничего не помогало уже отчаялся и вот оно спасение !!! кто ты волшебник ? низкий поклон, счастья, здоровья т.д и т.п.



  • @Elfly ну setup.exe просто СОЗДАЕТ НУЖНЫЕ РАЗДЕЛЫ в РЕЕСТРЕ)
    А вообще в реестре новый setup.exe не добавляет папки RenewSetup в папки GravitySoft (находящиеся в разделах Local_machine, Current_user, Users)



  • @Elfly И мне помогло, спасибо



  • На одном компьютере работает всё хорошо без всяких дополнительных операций. Попробовал поставить на старом компьютере игру. В общем, игра не запускалась совсем, выдавая ошибку. Решил заменить Setup.exe, как написано выше. Игра запустилась, но когда заходишь на любого персонажа, весь экран чёрный, кроме верхнего левого угла. То есть видно часть локации и панель с ником персонажа и показателями опыта, хп, сп. Что же это может быть?



  • @Woland в настройках видео(setup exe) выбрали вашу видеокарту? в папке с игрой должны быть установщики vcredist, установите их, обновите\откатите драйвера для видяхи. возможно что то из этого поможет.



  • Всё нужное установлено. Есть клиент 2015-го года на том компьютере. Проверял реплейки и всё работает отлично.



  • клиент теперь другой, другая реальность.



  • Уже видимо нашёл решение. Такая проблема оказывается была уже пару лет назад у некоторых игроков.



  • @Woland ну так напишите способ ее решения.



  • В общем, скорее всего нужно обновить видеодрайвер. Если всё получится, то напишу здесь. Это не критично в данный момент.



  • @Woland обновил драва видюхи, проблема осталась у меня лично. При запуске белый экран, звуки игры присутствуют, но ничего не видно.



  • @Elfly файрвол сразу удалил файл, написал, что заражён трояном



  • @Elfly может быть есть еще варианты откуда скачать setup?



  • да хз, найти если старый клиент, где ещё рабочий был



  • Сегодня появилась свободная минута и я решил всё проверить. Всё заработало после обновления драйвера видеокарты (если её можно так назвать). При чём на старом компьютере всё очень даже неплохо идёт. Никакие ошибки не выскакивают. Лагов тоже не заметил.
    UPD: К слову о том, что для нового клиента якобы нужен какой-то там супер-пупер "топовый комп". Немного о железе на котором удалось без проблем запустить игру. Процессор AMD Sempron 3400 1.8ГГц (в теории можно разогнать до 2-х, но на практике из-за этого выскакивает BSOD). На материнской плате уже вздулись пару конденсаторов, а батарейка CMOS уже разрядилась. Оперативной памяти всего 1.5 Гб. Видеокарта интегрированная в материнку GeForce 6100 (у неё нет собственной памяти и она жрёт 256 Мб ОЗУ). Проводил тесты, собирая пачки монстров в Верусе с включенными эффектами. Никаких проблем и зависаний не обнаружено.


Log in to reply