Обсуждение YokiAI



  • @Elfly:

    а ещё, посте телепорта гомункул даже если и останется в пассивном состоянии, ВСЕГДА будет привлекать к себе мобов-агрессивов.
    это прескорбно 😢

    У меня, оказывается, вообще нет файла moblist.lua. Скачал MirAI с офф-сайта, но этого файла в паке небыло.

    • 2006-12-22 mirai_v1_2_2 (35 Kb)
    • 2006-12-14 control_panel_for_mirai_v1_2_(en_de_it)_R3 (269 Kb)

    Решил поставить YokiAI. Там этот файл уже присутствует. Но не хочет запускаться config.hta.
    "путь к файлу.../config.hta is not a valid Win32 application". Попробовал несколько версий.



  • попробуй открыть его в Интернет Эксплорере, что ли



  • @Elfly:
    попробуй открыть его в Интернет Эксплорере, что ли
    :lol: хз почему он у меня зарегистрирован, как исполняемый файл))) спасибо



    1. Как настроить чтоб гом, не двигался с места*?* (я ставлю его на выделенную клетку командой: Alt+Пкм, после чего начинаю свое движение, а он начинает бежать за мной)
    2. И еще вопрос не с вязаный с Ёки ИИ, но тем не менее: Почему иногда я не могу спрятать гома скилом "Rest" мне пишет: "Helper`s SP is low"?
    3. Команда "\hominfo" не правильно отображает ХП гома, так должно быть, или очередной баг*?*


  • Apologize, найти MoveToOwner и выпилить

    Для rest надо некоторое количество хп у хомяка (80-90% и выше). Ну а то, что ошибка в надписи - писать в ошибки.
    homeinfo возможно перестает отслеживать хп при значительном удалении от хомяка. В любом случае - писать в ошибки.



  • @"dyaa":

    Apologize, найти MoveToOwner и выпилить

    А здесь можно по конкретней, не совсем понял:(



  • Apologize, <!-- l --><a class="postlink-local" href="http://forum.motr-online.com/viewtopic.php?f=94&t=127239&start=480#p2765978">viewtopic.php?f=94&t=127239&start=480#p2765978</a><!-- l -->



  • @Elfly:
    Если все файлики перечисленные реально на месте, попробуй открыть lua файлы в текстовом редакторе и заменить строки типа

    require "AI\Const"
    на
    dofile("./AI/Const.lua")

    в том же AI.LUA у меня стоит:
    [code:2kq3b4qv]AI_DIR = "./AI/USER_AI/"
    dofile (AI_DIR.."ai_comm.lua")
    [/code:2kq3b4qv]

    О! У меня уж бубен сломался и козлиная кровь закончилась в попытках запустить не родной AI, и после пока нашлись все строчки, которые нужно исправить на dofile, но потом все заработало ^^ Спасибо



  • Всем доброго времени суток. После сегодняшнего обновления у меня почему-то перестал работать YokiAI. Перепробовал многое в т.ч. поменять dofile на require и обратно. Результата ни какого. В ходе этих своих экспериментов запорол бекапы. Перекачал всё заново. Долго менял require на dofile. Почему-то так и не заработало. Это у меня одного так? Может быть кто-нибудь поделится рабочей версией.
    Заранее большое спасибо!!



  • Привет всем! Такая же ситуация с пользовательским AI.
    Команда /hoai , сообщает, что пользовательский AI подключен, но работает только базовый AI =(
    Перезаход персонажем, соответственно не помогает( Помогите пожалуйста!!!


Log in to reply